Exploit/Advisories no image

Published on June 6th, 2024 📆 | 3714 Views ⚑

0

Ubuntu Security Notice USN-6814-1 – Torchsec


Text to Speech

==========================================================================
Ubuntu Security Notice USN-6814-1
June 06, 2024

libvpx vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 24.04 LTS
- Ubuntu 23.10
- Ubuntu 22.04 LTS
- Ubuntu 20.04 LTS

Summary:

libvpx could be made to crash or run programs if it opened a specially
crafted file.

Software Description:
- libvpx: VP8 and VP9 video codec

Details:

Xiantong Hou discovered that libvpx did not properly handle certain
malformed media files. If an application using libvpx opened a specially
crafted file, a remote attacker could cause a denial of service, or
possibly execute arbitrary code.

Update instructions:





The problem can be corrected by updating your system to the following
package versions:

Ubuntu 24.04 LTS
libvpx9 1.14.0-1ubuntu2.1

Ubuntu 23.10
libvpx7 1.12.0-1ubuntu2.1

Ubuntu 22.04 LTS
libvpx7 1.11.0-2ubuntu2.3

Ubuntu 20.04 LTS
libvpx6 1.8.2-1ubuntu0.3

In general, a standard system update will make all the necessary changes.

References:
https://ubuntu.com/security/notices/USN-6814-1
CVE-2024-5197

Package Information:
https://launchpad.net/ubuntu/+source/libvpx/1.14.0-1ubuntu2.1
https://launchpad.net/ubuntu/+source/libvpx/1.12.0-1ubuntu2.1
https://launchpad.net/ubuntu/+source/libvpx/1.11.0-2ubuntu2.3
https://launchpad.net/ubuntu/+source/libvpx/1.8.2-1ubuntu0.3

Source link

Tagged with:



Leave a Reply

Your email address will not be published.