Exploit/Advisories no image

Published on May 14th, 2024 📆 | 2428 Views ⚑

0

Ubuntu Security Notice USN-6772-1 – Torchsec


https://www.ispeech.org/text.to.speech

==========================================================================
Ubuntu Security Notice USN-6772-1
May 14, 2024

strongswan vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 22.04 LTS

Summary:

Fraudulent security certificates could allow access controls to be
bypassed.

Software Description:
- strongswan: IPsec VPN solution

Details:





Jan Schermer discovered that strongSwan incorrectly validated client
certificates in certain configurations. A remote attacker could possibly
use this issue to bypass access controls.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 22.04 LTS
libstrongswan 5.9.5-2ubuntu2.3
strongswan 5.9.5-2ubuntu2.3

In general, a standard system update will make all the necessary changes.

References:
https://ubuntu.com/security/notices/USN-6772-1
CVE-2022-4967

Package Information:
https://launchpad.net/ubuntu/+source/strongswan/5.9.5-2ubuntu2.3

Source link

Tagged with:



Leave a Reply

Your email address will not be published.