Exploit/Advisories no image

Published on May 10th, 2024 📆 | 3004 Views ⚑

0

Gentoo Linux Security Advisory 202405-28 – Torchsec


Text to Speech Demo

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 202405-28
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: NVIDIA Drivers: Multiple Vulnerabilities
Date: May 08, 2024
Bugs: #909226, #916583
ID: 202405-28

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
=======
Multiple vulnerabilities have been discovered in NVIDIA Drivers, the
worst of which could result in root privilege escalation.

Background
=========
NVIDIA Drivers are NVIDIA's accelerated graphics driver.

Affected packages
================
Package Vulnerable Unaffected
-------------------------- ------------ -------------
x11-drivers/nvidia-drivers < 470.223.02 >= 470.223.02

Description
==========
Multiple vulnerabilities have been discovered in NVIDIA Drivers. Please
review the CVE identifiers referenced below for details.

Impact
=====
Please review the referenced CVE identifiers for details.

Workaround
=========
There is no known workaround at this time.

Resolution
=========
All NVIDIA Drivers 470 users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=x11-drivers/nvidia-drivers-470.223.02:0/470"

All NVIDIA Drivers 525 users should upgrade to the latest version:





# emerge --sync
# emerge --ask --oneshot --verbose ">=x11-drivers/nvidia-drivers-525.147.05:0/525"

All NVIDIA Drivers 535 users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=x11-drivers/nvidia-drivers-535.129.03:0/535"

References
=========
[ 1 ] CVE-2023-25515
https://nvd.nist.gov/vuln/detail/CVE-2023-25515
[ 2 ] CVE-2023-25516
https://nvd.nist.gov/vuln/detail/CVE-2023-25516
[ 3 ] CVE-2023-31022
https://nvd.nist.gov/vuln/detail/CVE-2023-31022

Availability
===========
This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/202405-28

Concerns?
========
Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
======
Copyright 2024 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

Source link

Tagged with:



Leave a Reply

Your email address will not be published.